What’s Vulnerable › Vulnerabilities
CVE-2024-8943: LatePoint <= 5.0.12 - Authentication Bypass
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-08 · updated 2026-06-17
- Weakness: CWE-288
Description
The LatePoint plugin for WordPress is vulnerable to authentication bypass in versions up to, and including, 5.0.12. This is due to insufficient verification on the user being supplied during the booking customer step. This makes it possible for unauthenticated attackers to log in as any existing user on the site, such as an administrator, if they have access to the user id. Note that logging in as a WordPress user is only possible if the "Use WordPress users as customers" setting is enabled, which is disabled by default. The vulnerability is partially patched in version 5.0.12 and fully patched in version 5.0.13.
Affected products
- LatePoint: before 5.0.13 — fixed in 5.0.13
How to fix
Upgrade to a fixed version: LatePoint 5.0.13. Check the vendor advisory for mitigations.
References
- https://wpdocs.latepoint.com/changelog/
- https://www.wordfence.com/threat-intel/vulnerabilities/id/bac8c35b-2afa-4347-b86e-2f16db19a4d3?source=cve
Get alerted when CVE-2024-8943 or the next vulnerability affects your stack