What’s Vulnerable › Vulnerabilities
CVE-2024-9021: Relevanssi < 4.23.1 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-10-08 · updated 2026-06-17
- Weakness: CWE-79
Description
In the process of testing the Relevanssi WordPress plugin before 4.23.1, a vulnerability was found that allows you to implement Stored XSS on behalf of the Contributor+ by embedding malicious script, which entails account takeover backdoor
Affected products
- Relevanssi: before 4.23.1 — fixed in 4.23.1
How to fix
Upgrade to a fixed version: Relevanssi 4.23.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9021 or the next vulnerability affects your stack