What’s Vulnerable › Vulnerabilities
CVE-2024-9110: Cross-Site Scripting In Privileged Identity
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-30 · updated 2026-06-17
- Weakness: CWE-79
Description
A medium severity vulnerability has been identified within Privileged Identity which can allow an attacker to perform reflected cross-site scripting attacks.
Affected products
- BeyondTrust Privileged Identity: before 7.4.2 — fixed in 7.4.2
How to fix
Upgrade to a fixed version: BeyondTrust Privileged Identity 7.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9110 or the next vulnerability affects your stack