What’s Vulnerable › Vulnerabilities
CVE-2024-9121
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-25 · updated 2026-06-17
- Weakness: CWE-787
Description
Inappropriate implementation in V8 in Google Chrome prior to 129.0.6668.70 allowed a remote attacker to potentially perform out of bounds memory access via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 129.0.6668.70 — fixed in 129.0.6668.70
How to fix
Upgrade to a fixed version: Google Chrome 129.0.6668.70. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/09/stable-channel-update-for-desktop_24.html
- https://issues.chromium.org/issues/363538434
Get alerted when CVE-2024-9121 or the next vulnerability affects your stack