What’s Vulnerable › Vulnerabilities
CVE-2024-9201: SQL injection vulnerability in SEUR plugin
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-10 · updated 2026-06-17
- Weakness: CWE-89
Description
The SEUR plugin, in its versions prior to 2.5.11, is vulnerable to time-based SQL injection through the use of the ‘id_order’ parameter of the ‘/modules/seur/ajax/saveCodFee.php’ endpoint.
Affected products
- SEUR plugin: before 2.5.11 — fixed in 2.5.11
How to fix
Upgrade to a fixed version: SEUR plugin 2.5.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9201 or the next vulnerability affects your stack