What’s Vulnerable › Vulnerabilities
CVE-2024-9230: PowerPress Podcasting < 11.9.18 - Author+ XSS via Podcast URL
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-14 · updated 2026-06-17
- Weakness: CWE-79
Description
The PowerPress Podcasting plugin by Blubrry WordPress plugin before 11.9.18 does not sanitise and escape some of its settings when adding a podcast, which could allow author and above users to perform Stored Cross-Site Scripting attacks
Affected products
- PowerPress Podcasting plugin by Blubrry: before 11.9.18 — fixed in 11.9.18
How to fix
Upgrade to a fixed version: PowerPress Podcasting plugin by Blubrry 11.9.18. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9230 or the next vulnerability affects your stack