What’s Vulnerable › Vulnerabilities
CVE-2024-9282: bg5sbk MiniCMS page-edit.php cross-site request forgery
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2024-09-27 · updated 2026-06-17
- Weakness: CWE-352
Description
A vulnerability was found in bg5sbk MiniCMS 1.11. It has been classified as problematic. Affected is an unknown function of the file page-edit.php. The manipulation leads to cross-site request forgery. It is possible to launch the attack remotely. The exploit has been disclosed to the public and may be used. The initial researcher advisory mentions confusing version and file name information. The vendor was contacted early about this disclosure but did not respond in any way.
Affected products
- bg5sbk MiniCMS: before 1.11 — fixed in 1.11
How to fix
Upgrade to a fixed version: bg5sbk MiniCMS 1.11. Check the vendor advisory for mitigations.
References
- https://github.com/bg5sbk/MiniCMS/issues/52
- https://vuldb.com/?ctiid.278664
- https://vuldb.com/?id.278664
- https://vuldb.com/?submit.411165
Get alerted when CVE-2024-9282 or the next vulnerability affects your stack