What’s Vulnerable › Vulnerabilities
CVE-2024-9313
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-03 · updated 2026-06-17
Description
Authd PAM module before version 0.3.5 can allow broker-managed users to impersonate any other user managed by the same broker and perform any PAM operation with it, including authenticating as them.
Affected products
- Canonical authd: before 0.3.5 — fixed in 0.3.5
How to fix
Upgrade to a fixed version: Canonical authd 0.3.5. Check the vendor advisory for mitigations.
References
- https://github.com/ubuntu/authd/security/advisories/GHSA-x5q3-c8rm-w787
- https://www.cve.org/CVERecord?id=CVE-2024-9313
Get alerted when CVE-2024-9313 or the next vulnerability affects your stack