What’s Vulnerable › Vulnerabilities
CVE-2024-9392
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-01 · updated 2026-06-17
- Weakness: CWE-346
Description
A compromised content process could have allowed for the arbitrary loading of cross-origin pages. This vulnerability affects Firefox < 131, Firefox ESR < 128.3, Firefox ESR < 115.16, Thunderbird < 128.3, and Thunderbird < 131.
Affected products
- Mozilla Firefox: before 115.6.0; before 131.0 — fixed in 115.6.0, 131.0
- Mozilla Thunderbird: before 128.3.0; from 129.0 before 131.0 — fixed in 128.3.0, 131.0
How to fix
Upgrade to a fixed version: Mozilla Firefox 115.6.0, 131.0; Mozilla Thunderbird 128.3.0, 131.0. Check the vendor advisory for mitigations.
References
- https://bugzilla.mozilla.org/show_bug.cgi?id=1899154
- https://bugzilla.mozilla.org/show_bug.cgi?id=1905843
- https://www.mozilla.org/security/advisories/mfsa2024-46/
- https://www.mozilla.org/security/advisories/mfsa2024-47/
- https://www.mozilla.org/security/advisories/mfsa2024-48/
- https://www.mozilla.org/security/advisories/mfsa2024-49/
- https://www.mozilla.org/security/advisories/mfsa2024-50/
- https://lists.debian.org/debian-lts-announce/2024/10/msg00004.html
- https://lists.debian.org/debian-lts-announce/2024/10/msg00006.html
Get alerted when CVE-2024-9392 or the next vulnerability affects your stack