What’s Vulnerable › Vulnerabilities
CVE-2024-9663: CYAN Backup < 2.5.3 - Admin+ Stored XSS via Remote Storage Settings
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-05-15 · updated 2026-06-17
- Weakness: CWE-79
Description
The CYAN Backup WordPress plugin before 2.5.3 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- CYAN Backup: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: CYAN Backup 2.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9663 or the next vulnerability affects your stack