What’s Vulnerable › Vulnerabilities
CVE-2024-9677
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-22 · updated 2026-06-17
- Weakness: CWE-522
Description
The insufficiently protected credentials vulnerability in the CLI command of the USG FLEX H series uOS firmware version V1.21 and earlier versions could allow an authenticated local attacker to gain privilege escalation by stealing the authentication token of a login administrator. Note that this attack could be successful only if the administrator has not logged out.
Affected products
- Zyxel USG FLEX H series uOS firmware: before 1.30 — fixed in 1.30
How to fix
Upgrade to a fixed version: Zyxel USG FLEX H series uOS firmware 1.30. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9677 or the next vulnerability affects your stack