What’s Vulnerable › Vulnerabilities
CVE-2024-9770: WP-Recall < 16.26.12 - Admin+ SQL Injection
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-89
Description
The WP-Recall WordPress plugin before 16.26.12 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks
Affected products
- wppost WP-Recall – Registration, Profile, Commerce & More: before 16.26.12 — fixed in 16.26.12
How to fix
Upgrade to a fixed version: wppost WP-Recall – Registration, Profile, Commerce & More 16.26.12. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9770 or the next vulnerability affects your stack