What’s Vulnerable › Vulnerabilities
CVE-2024-9859
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-11 · updated 2026-06-17
- Weakness: CWE-843
Description
Type confusion in WebAssembly in Google Chrome prior to 126.0.6478.126 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)
Affected products
- Google Chrome: before 126.0.6478.126 — fixed in 126.0.6478.126
How to fix
Upgrade to a fixed version: Google Chrome 126.0.6478.126. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2024-9859 or the next vulnerability affects your stack