What’s Vulnerable › Vulnerabilities
CVE-2024-9875
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-21 · updated 2026-06-17
- Weakness: CWE-20
Description
Okta Privileged Access server agent (SFTD) versions 1.82.0 to 1.84.0 are affected by a privilege escalation vulnerability when the sudo command bundles feature is enabled. To remediate this vulnerability, upgrade the Okta Privileged Access server agent (SFTD) to version 1.87.1 or greater.
Affected products
- Okta Privileged Access Server Agent Sftd: from 1.82.0 before 1.84.0 — fixed in 1.84.0
How to fix
Upgrade to a fixed version: Okta Privileged Access Server Agent Sftd 1.84.0. Check the vendor advisory for mitigations.
References
- https://help.okta.com/asa/en-us/content/topics/releasenotes/advanced-server-access-release-notes.htm
Get alerted when CVE-2024-9875 or the next vulnerability affects your stack