What’s Vulnerable › Vulnerabilities
CVE-2024-9965
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-10-15 · updated 2026-06-17
Description
Insufficient data validation in DevTools in Google Chrome on Windows prior to 130.0.6723.58 allowed a remote attacker who convinced a user to engage in specific UI gestures to execute arbitrary code via a crafted HTML page. (Chromium security severity: Low)
Affected products
- Google Chrome: before 130.0.6723.58 — fixed in 130.0.6723.58
How to fix
Upgrade to a fixed version: Google Chrome 130.0.6723.58. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2024/10/stable-channel-update-for-desktop_15.html
- https://issues.chromium.org/issues/352651673
Get alerted when CVE-2024-9965 or the next vulnerability affects your stack