What’s Vulnerable › Vulnerabilities

CVE-2025-0001: authenticated arbitrary file read vulnerability

Description

Abacus ERP is versions older than 2024.210.16036, 2023.205.15833, 2022.105.15542 are affected by an authenticated arbitrary file read vulnerability.

Affected products

How to fix

Upgrade to a fixed version: Abacus Research AG Abacus 2022.205.15542, 2023.205.15833, 2024.210.16036. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-0001 or the next vulnerability affects your stack