What’s Vulnerable › Vulnerabilities
CVE-2025-0104: Expedition: Cross-Site Scripting (XSS) Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-11 · updated 2026-06-17
- Weakness: CWE-79
Description
A reflected cross-site scripting (XSS) vulnerability in Palo Alto Networks Expedition enables attackers to execute malicious JavaScript code in the context of an authenticated Expedition user’s browser if that authenticated user clicks a malicious link that allows phishing attacks and could lead to Expedition browser-session theft.
Affected products
- Palo Alto Networks Expedition: before 1.2.101 — fixed in 1.2.101
- Palo Alto Networks Expedition: from 1 before 1.2.100 — fixed in 1.2.100
How to fix
Upgrade to a fixed version: Palo Alto Networks Expedition 1.2.101; Palo Alto Networks Expedition 1.2.100. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0104 or the next vulnerability affects your stack