What’s Vulnerable › Vulnerabilities
CVE-2025-0114: PAN-OS: Denial of Service (DoS) in GlobalProtect
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-12 · updated 2026-06-17
- Weakness: CWE-400
Description
A Denial of Service (DoS) vulnerability in the GlobalProtect feature of Palo Alto Networks PAN-OS software enables an unauthenticated attacker to render the service unavailable by sending a large number of specially crafted packets over a period of time. This issue affects both the GlobalProtect portal and the GlobalProtect gateway. This issue does not apply to Cloud NGFWs or Prisma Access software.
Affected products
- Palo Alto Networks PAN-OS: from 10.1.0 before 10.1.14; from 10.2.0 before 10.2.5; from 11.0.0 before 11.0.2; 10.1.14-h1, 10.1.14-h10, 10.1.14-h2, 10.1.14-h3, 10.1.14-h4, 10.1.14-h5 (+4) — fixed in 10.1.14, 10.2.5, 11.0.2
- Palo Alto Networks PAN-OS: from 11.0.0 before 11.0.2; from 10.2.0 before 10.2.5; from 10.1.0 before 10.1.14-h11 — fixed in 11.0.2, 10.2.5, 10.1.14-h11
How to fix
Upgrade to a fixed version: Palo Alto Networks PAN-OS 10.1.14, 10.2.5, 11.0.2; Palo Alto Networks PAN-OS 11.0.2, 10.2.5, 10.1.14-h11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0114 or the next vulnerability affects your stack