What’s Vulnerable › Vulnerabilities
CVE-2025-0117: GlobalProtect App: Local Privilege Escalation (PE) Vulnerability
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-12 · updated 2026-06-17
- Weakness: CWE-807
Description
A reliance on untrusted input for a security decision in the GlobalProtect app on Windows devices potentially enables a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY\SYSTEM. GlobalProtect App on macOS, Linux, iOS, Android, Chrome OS and GlobalProtect UWP App are not affected.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3; from 6.2.0 before 6.2.6; from 6.1.0 before 10.2.14; from 6.0.0 before 10.1.14-h11 — fixed in 10.1.14-h11, 10.2.14, 6.2.6, 6.3.3
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 10.1.14-h11, 10.2.14, 6.2.6, 6.3.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0117 or the next vulnerability affects your stack