What’s Vulnerable › Vulnerabilities
CVE-2025-0120: GlobalProtect App: Local Privilege Escalation (PE) Vulnerability
- Severity: high (CVSS 7.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-11 · updated 2026-06-17
- Weakness: CWE-250
Description
A vulnerability with a privilege management mechanism in the Palo Alto Networks GlobalProtect™ app on Windows devices allows a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY\SYSTEM. However, execution requires that the local user can also successfully exploit a race condition, which makes this vulnerability difficult to exploit.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.0.0 before 6.0.12; from 6.1.0 before 6.2.7-1077; from 6.3.0 before 6.3.3 — fixed in 6.0.12, 6.2.7-1077, 6.3.3
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3; from 6.2.0 before 6.2.8; 6.1.0, 6.0.0 — fixed in 6.3.3, 6.2.8, 6.2.7-1077
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.0.12, 6.2.7-1077, 6.3.3; Palo Alto Networks GlobalProtect App 6.3.3, 6.2.8, 6.2.7-1077. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0120 or the next vulnerability affects your stack