What’s Vulnerable › Vulnerabilities
CVE-2025-0131: GlobalProtect App: Incorrect Privilege Management Vulnerability in OPSWAT MetaDefender Endpoint Security SDK
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-14 · updated 2026-06-17
- Weakness: CWE-266
Description
An incorrect privilege management vulnerability in the OPSWAT MetaDefender Endpoint Security SDK used by the Palo Alto Networks GlobalProtect™ app on Windows devices allows a locally authenticated non-administrative Windows user to escalate their privileges to NT AUTHORITY\SYSTEM. However, execution requires that the local user also successfully exploits a race condition, which makes this vulnerability difficult to exploit.
Affected products
- OPSWAT MetaDefender Endpoint Security SDK: from 4.3.0 before 4.3.4451 — fixed in 4.3.4451
How to fix
Upgrade to a fixed version: OPSWAT MetaDefender Endpoint Security SDK 4.3.4451. Check the vendor advisory for mitigations.
References
- https://security.paloaltonetworks.com/CVE-2025-0131
- https://www.opswat.com/docs/mdsdk/release-notes/cve-2025-0131
Get alerted when CVE-2025-0131 or the next vulnerability affects your stack