What’s Vulnerable › Vulnerabilities
CVE-2025-0138: Prisma Cloud Compute Edition: Insufficient Session Expiration Vulnerability in the Web Interface
- Severity: low (CVSS 2.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-14 · updated 2026-06-17
- Weakness: CWE-613
Description
Web sessions in the web interface of Palo Alto Networks Prisma® Cloud Compute Edition do not expire when users are deleted, which makes Prisma Cloud Compute Edition susceptible to unauthorized access. Compute in Prisma Cloud Enterprise Edition is not affected by this issue.
Affected products
- Palo Alto Networks Prisma Cloud Compute Edition: from 1 before 34.01.129 — fixed in 34.01.129
How to fix
Upgrade to a fixed version: Palo Alto Networks Prisma Cloud Compute Edition 34.01.129. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0138 or the next vulnerability affects your stack