What’s Vulnerable › Vulnerabilities
CVE-2025-0141: GlobalProtect App: Privilege Escalation (PE) Vulnerability
- Severity: high (CVSS 8.4 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-07-09 · updated 2026-06-17
- Weakness: CWE-426
Description
An incorrect privilege assignment vulnerability in the Palo Alto Networks GlobalProtect™ App on enables a locally authenticated non administrative user to escalate their privileges to root on macOS and Linux or NT AUTHORITY\SYSTEM on Windows. The GlobalProtect app on iOS, Android, Chrome OS and GlobalProtect UWP app are not affected.
Affected products
- Palo Alto Networks GlobalProtect App: from 6.3.0 before 6.3.3-h1 (6.3.3-c650); from 6.2.0 before 6.2.8-h2 (6.2.8-c243); from 6.2.0 before 6.2.8; 6.1.0, 6.0.0 — fixed in 6.2.8, 6.2.8-h2 (6.2.8-c243), 6.3.3-h1 (6.3.3-c650)
How to fix
Upgrade to a fixed version: Palo Alto Networks GlobalProtect App 6.2.8, 6.2.8-h2 (6.2.8-c243), 6.3.3-h1 (6.3.3-c650). Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0141 or the next vulnerability affects your stack