What’s Vulnerable › Vulnerabilities
CVE-2025-0142: Zoom Jenkins Marketplace plugin - Cleartext Storage of Sensitive Information
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-30 · updated 2026-06-17
- Weakness: CWE-312
Description
Cleartext storage of sensitive information in the Zoom Jenkins Marketplace plugin before version 1.4 may allow an authenticated user to conduct a disclosure of information via network access.
Affected products
- Zoom Communications, Inc Zoom Jenkins Marketplace plugin: before 1.4 — fixed in 1.4
How to fix
Upgrade to a fixed version: Zoom Communications, Inc Zoom Jenkins Marketplace plugin 1.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0142 or the next vulnerability affects your stack