What’s Vulnerable › Vulnerabilities
CVE-2025-0143: Zoom Workplace Apps for Linux - Out-of-bounds Write
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-30 · updated 2026-06-17
- Weakness: CWE-787
Description
Out-of-bounds write in the Zoom Workplace App for Linux before version 6.2.5 may allow an unauthorized user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.2.5 — fixed in 6.2.5
- Zoom Video Software Development Kit: before 6.2.5 — fixed in 6.2.5
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.2.5 — fixed in 6.2.5
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.2.5; Zoom Video Software Development Kit 6.2.5; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0143 or the next vulnerability affects your stack