What’s Vulnerable › Vulnerabilities
CVE-2025-0147: Zoom Workplace App for Linux - Type Confusion
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-30 · updated 2026-06-17
- Weakness: CWE-843
Description
Type confusion in the Zoom Workplace App for Linux before 6.2.10 may allow an authorized user to conduct an escalation of privilege via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.2.10 — fixed in 6.2.10
- Zoom Video Software Development Kit: before 6.2.10 — fixed in 6.2.10
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.2.10 — fixed in 6.2.10
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.2.10; Zoom Video Software Development Kit 6.2.10; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0147 or the next vulnerability affects your stack