What’s Vulnerable › Vulnerabilities
CVE-2025-0149: Zoom Apps - Insufficient Verification of Data Authenticity
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-11 · updated 2026-06-17
- Weakness: CWE-345
Description
Insufficient verification of data authenticity in some Zoom Workplace Apps may allow an unprivileged user to conduct a denial of service via network access.
Affected products
- Zoom Meeting Software Development Kit: before 6.3.0 — fixed in 6.3.0
- Zoom Video Communications, Inc. Zoom Rooms for Windows: before 6.3.0 — fixed in 6.3.0
- Zoom Rooms Controller: before 6.3.0 — fixed in 6.3.0
- Zoom Workplace: before 6.3.0 — fixed in 6.3.0
- Zoom Communications, Inc Zoom Workplace Desktop App for macOS: before 6.3.0 — fixed in 6.3.0
- Zoom Communications Zoom Workplace VDI Plugin: before 6.1.15; from 6.1.16 before 6.2.10 — fixed in 6.1.15, 6.2.10
How to fix
Upgrade to a fixed version: Zoom Meeting Software Development Kit 6.3.0; Zoom Video Communications, Inc. Zoom Rooms for Windows 6.3.0; Zoom Rooms Controller 6.3.0; Zoom Workplace 6.3.0; Zoom Communications, Inc Zoom Workplace Desktop App for macOS 6.3.0; Zoom Communications Zoom Workplace VDI Plugin 6.1.15, 6.2.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0149 or the next vulnerability affects your stack