What’s Vulnerable › Vulnerabilities
CVE-2025-0163: IBM Security Verify Access information disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-11 · updated 2026-06-17
- Weakness: CWE-204
Description
IBM Security Verify Access Appliance and Docker 10.0 through 10.0.8 could allow a remote attacker to enumerate usernames due to an observable response discrepancy of disabled accounts.
Affected products
- IBM Security Verify Access: from 10.0.0 before 10.0.9 — fixed in 10.0.9
- IBM Security Verify Access Docker: from 10.0.0 before 10.0.9 — fixed in 10.0.9
How to fix
Upgrade to a fixed version: IBM Security Verify Access 10.0.9; IBM Security Verify Access Docker 10.0.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0163 or the next vulnerability affects your stack