What’s Vulnerable › Vulnerabilities
CVE-2025-0217: Privileged Remote Access Authentication Bypass
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-05 · updated 2026-06-17
- Weakness: CWE-287
Description
BeyondTrust Privileged Remote Access (PRA) versions prior to 25.1 are vulnerable to a local authentication bypass. A local authenticated attacker can view the connection details of a ShellJump session that was initiated with external tools, allowing unauthorized access to connected sessions.
Affected products
- BeyondTrust Privileged Remote Access: before 25.1 — fixed in 25.1
How to fix
Upgrade to a fixed version: BeyondTrust Privileged Remote Access 25.1. Check the vendor advisory for mitigations.
References
- https://www.beyondtrust.com/trust-center/security-advisories/bt25-03
- http://seclists.org/fulldisclosure/2025/May/1
Get alerted when CVE-2025-0217 or the next vulnerability affects your stack