What’s Vulnerable › Vulnerabilities
CVE-2025-0309: Netskope Client Local Elevation of Privileges
- Severity: medium (CVSS 6.0 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-295
Description
An insufficient validation on the server connection endpoint in Netskope Client allows local users to elevate privileges on the system. The insufficient validation allows Netskope Client to connect to any other server with Public Signed CA TLS certificates and send specially crafted responses to elevate privileges.
Affected products
- Netskope Client: before 129.0.0 — fixed in 129.0.0
How to fix
Upgrade to a fixed version: Netskope Client 129.0.0. Check the vendor advisory for mitigations.
References
- https://blog.amberwolf.com/blog/2025/august/breaking-into-your-network-zer0-effort/
- https://www.netskope.com/company/security-compliance-and-assurance/security-advisories-and-disclosures/netskope-security-advisory-nskpsa-2025-002
Get alerted when CVE-2025-0309 or the next vulnerability affects your stack