What’s Vulnerable › Vulnerabilities
CVE-2025-0324
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-02 · updated 2026-06-17
- Weakness: CWE-791
Description
The VAPIX Device Configuration framework allowed a privilege escalation, enabling a lower-privileged user to gain administrator privileges.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.3.33 — fixed in 12.3.33
- Axis Os 2024: from 11.8.0 before 11.11.140 — fixed in 11.11.140
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.3.33; Axis Os 2024 11.11.140. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0324 or the next vulnerability affects your stack