What’s Vulnerable › Vulnerabilities
CVE-2025-0358
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-02 · updated 2026-06-17
- Weakness: CWE-269
Description
During an annual penetration test conducted on behalf of Axis Communication, Truesec discovered a flaw in the VAPIX Device Configuration framework that allowed a privilege escalation, enabling a lower-privileged user to gain administrator privileges.
Affected products
- Axis Communications AB AXIS OS: from 12.0.0 before 12.4.0 — fixed in 12.4.0
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.4.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0358 or the next vulnerability affects your stack