What’s Vulnerable › Vulnerabilities
CVE-2025-0360
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-04 · updated 2026-06-17
- Weakness: CWE-863
Description
During an annual penetration test conducted on behalf of Axis Communication, Truesec discovered a flaw in the VAPIX Device Configuration framework that could lead to an incorrect user privilege level in the VAPIX service account D-Bus API.
Affected products
- Axis Communications AB AXIS OS: from 11.11.0 before 12.2.41 — fixed in 12.2.41
- Axis Os 2024: before 11.11.135 — fixed in 11.11.135
How to fix
Upgrade to a fixed version: Axis Communications AB AXIS OS 12.2.41; Axis Os 2024 11.11.135. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0360 or the next vulnerability affects your stack