What’s Vulnerable › Vulnerabilities
CVE-2025-0365: Jupiterx Core <= 4.8.7 - Authenticated (Contributor+) Arbitrary File Read
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-01 · updated 2026-06-17
- Weakness: CWE-22
Description
The Jupiter X Core plugin for WordPress is vulnerable to Directory Traversal in all versions up to, and including, 4.8.7 via the inline SVG feature. This makes it possible for authenticated attackers, with Contributor-level access and above, to read the contents of arbitrary files on the server, which can contain sensitive information.
Affected products
- artbees Jupiter X Core: before 4.8.8 — fixed in 4.8.8
How to fix
Upgrade to a fixed version: artbees Jupiter X Core 4.8.8. Check the vendor advisory for mitigations.
References
- https://plugins.trac.wordpress.org/changeset/3231122/jupiterx-core/trunk/includes/extensions/raven/includes/modules/inline-svg/widgets/inline-svg.php
- https://www.wordfence.com/threat-intel/vulnerabilities/id/d3bc5ef7-6825-463f-a3ce-d6ab1fc0e030?source=cve
Get alerted when CVE-2025-0365 or the next vulnerability affects your stack