What’s Vulnerable › Vulnerabilities
CVE-2025-0424: Multiple Authenticated Stored Cross-Site Scripting
- Severity: medium (CVSS 5.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-18 · updated 2026-06-17
- Weakness: CWE-20
Description
In the "bestinformed Web" application, some user input was not properly sanitized. This leads to multiple authenticated stored cross-site scripting vulnerabilities. An authenticated attacker is able to compromise the sessions of other users on the server by injecting JavaScript code into their session using an "Authenticated Stored Cross-Site Scripting". Those other users might have more privileges than the attacker, enabling a form of horizontal movement.
Affected products
- Cordaware bestinformed Web: before 6.2.2.5 — fixed in 6.2.2.5
How to fix
Upgrade to a fixed version: Cordaware bestinformed Web 6.2.2.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0424 or the next vulnerability affects your stack