What’s Vulnerable › Vulnerabilities
CVE-2025-0443
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-01-15 · updated 2026-06-17
- Weakness: CWE-79
Description
Insufficient data validation in Extensions in Google Chrome prior to 132.0.6834.83 allowed a remote attacker who convinced a user to engage in specific UI gestures to perform privilege escalation via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 132.0.6834.83 — fixed in 132.0.6834.83
How to fix
Upgrade to a fixed version: Google Chrome 132.0.6834.83. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/01/stable-channel-update-for-desktop_14.html
- https://issues.chromium.org/issues/376625003
Get alerted when CVE-2025-0443 or the next vulnerability affects your stack