What’s Vulnerable › Vulnerabilities
CVE-2025-0457: NetVision Information airPASS - OS Command Injection
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-16 · updated 2026-06-17
- Weakness: CWE-78
Description
The airPASS from NetVision Information has an OS Command Injection vulnerability, allowing remote attackers with regular privileges to inject and execute arbitrary OS commands.
Affected products
- NetVision Information airPASS: from 2.9.0 before 2.9.0.241231; from 3.0.0 before 3.0.0.241231 — fixed in 2.9.0.241231, 3.0.0.241231
How to fix
Upgrade to a fixed version: NetVision Information airPASS 2.9.0.241231, 3.0.0.241231. Check the vendor advisory for mitigations.
References
- https://www.twcert.org.tw/en/cp-139-8362-efb33-2.html
- https://www.twcert.org.tw/tw/cp-132-8361-ff3fb-1.html
Get alerted when CVE-2025-0457 or the next vulnerability affects your stack