What’s Vulnerable › Vulnerabilities
CVE-2025-0466: Sensei LMS < 4.24.4 - Unauthenticated sensei_email/sensei_message Disclosure
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-04 · updated 2026-06-17
Description
The Sensei LMS WordPress plugin before 4.24.4 does not properly protect some its REST API routes, allowing unauthenticated attackers to leak sensei_email and sensei_message Information.
Affected products
- Sensei LMS: before 4.24.4 — fixed in 4.24.4
How to fix
Upgrade to a fixed version: Sensei LMS 4.24.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0466 or the next vulnerability affects your stack