What’s Vulnerable › Vulnerabilities
CVE-2025-0627: AI Autotagger < 3.30.0 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-28 · updated 2026-06-17
- Weakness: CWE-79
Description
The WordPress Tag, Category, and Taxonomy Manager WordPress plugin before 3.30.0 does not sanitise and escape some of its Widgets settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- TaxoPress: before 3.30.0 — fixed in 3.30.0
How to fix
Upgrade to a fixed version: TaxoPress 3.30.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0627 or the next vulnerability affects your stack