What’s Vulnerable › Vulnerabilities
CVE-2025-0671: Email Subscribers < 5.7.50 - Admin+ Stored XSS in Template
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-25 · updated 2026-06-17
- Weakness: CWE-79
Description
The Icegram Express WordPress plugin before 5.7.50 does not sanitise and escape some of its Template settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Icegram: before 5.7.50 — fixed in 5.7.50
How to fix
Upgrade to a fixed version: Icegram 5.7.50. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0671 or the next vulnerability affects your stack