What’s Vulnerable › Vulnerabilities
CVE-2025-0718: Nested Pages < 3.2.13 - Contributor+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-23 · updated 2026-06-17
- Weakness: CWE-79
Description
The Nested Pages WordPress plugin before 3.2.13 does not sanitise and escape some of its settings, which could allow high privilege users such as contributors to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup).
Affected products
- Nested Pages: before 3.2.13 — fixed in 3.2.13
How to fix
Upgrade to a fixed version: Nested Pages 3.2.13. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/69ddd8eb-33f1-49cf-9428-3d89262b1887/
- https://wpscan.com/vulnerability/69ddd8eb-33f1-49cf-9428-3d89262b1887/
Get alerted when CVE-2025-0718 or the next vulnerability affects your stack