What’s Vulnerable › Vulnerabilities

CVE-2025-0765: Incorrect Authorization in GitLab

Description

An issue has been discovered in GitLab CE/EE affecting all versions from 17.9 before 18.0.5, 18.1 before 18.1.3, and 18.2 before 18.2.1 that could have allowed an unauthorized user to access custom service desk email addresses.

Affected products

How to fix

Upgrade to a fixed version: GitLab 18.0.5, 18.1.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-0765 or the next vulnerability affects your stack