What’s Vulnerable › Vulnerabilities
CVE-2025-0879: XSS in Shopside Software's Shopside App
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-17 · updated 2026-09-26
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation (XSS or 'Cross-site Scripting') vulnerability in Shopside Software Shopside App allows Cross-Site Scripting (XSS). This issue requires high privileges. This issue affects Shopside App: before 17.02.2025.
Affected products
- Shopside Software Shopside App: before 17.02.2025 — fixed in 17.02.2025
How to fix
Upgrade to a fixed version: Shopside Software Shopside App 17.02.2025. Check the vendor advisory for mitigations.
References
- https://siberguvenlik.gov.tr/guvenlik-bildirimleri/detay/tr-25-0270
- https://www.usom.gov.tr/bildirim/tr-25-0270
Get alerted when CVE-2025-0879 or the next vulnerability affects your stack