What’s Vulnerable › Vulnerabilities
CVE-2025-0959: Eventer - WordPress Event & Booking Manager Plugin <= 3.9.9.2 - Authenticated (Subscriber+) SQL Injection via reg_id
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-07 · updated 2026-06-17
- Weakness: CWE-564
Description
The Eventer - WordPress Event & Booking Manager Plugin plugin for WordPress is vulnerable to SQL Injection via the reg_id parameter in all versions up to, and including, 3.9.9.2 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for authenticated attackers, with Subscriber-level access and above, to append additional SQL queries into already existing queries that can be used to extract sensitive information from the database.
Affected products
- imithemes Eventer - WordPress Event & Booking Manager Plugin: before 3.9.9.3 — fixed in 3.9.9.3
How to fix
Upgrade to a fixed version: imithemes Eventer - WordPress Event & Booking Manager Plugin 3.9.9.3. Check the vendor advisory for mitigations.
References
- https://codecanyon.net/item/eventer-wordpress-event-manager-plugin/20972534
- https://www.wordfence.com/threat-intel/vulnerabilities/id/bd42c89e-57db-458f-910c-404a5615f280?source=cve
Get alerted when CVE-2025-0959 or the next vulnerability affects your stack