What’s Vulnerable › Vulnerabilities
CVE-2025-0966: IBM InfoSphere Information Server SQL injection
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-06-25 · updated 2026-06-17
- Weakness: CWE-89
Description
IBM InfoSphere Information Server 11.7 vulnerable to SQL injection. A remote attacker could send specially crafted SQL statements, which could allow the attacker to view, add, modify, or delete information in the back-end database.
Affected products
- IBM InfoSphere Information Server: from 11.7 before 11.7.1 — fixed in 11.7.1
How to fix
Upgrade to a fixed version: IBM InfoSphere Information Server 11.7.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0966 or the next vulnerability affects your stack