What’s Vulnerable › Vulnerabilities
CVE-2025-0976: Information Exposure Vulnerability in Hitachi Configuration Manager, Hitachi Ops Center API Configuration Manager
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-25 · updated 2026-06-17
- Weakness: CWE-532
Description
Information Exposure Vulnerability in Hitachi Ops Center API Configuration Manager, Hitachi Configuration Manager.This issue affects Hitachi Ops Center API Configuration Manager: from 10.0.0-00 before 11.0.4-00; Hitachi Configuration Manager: from 8.6.1-00 before 11.0.5-00.
Affected products
- Hitachi Configuration Manager: before 8.6.1-00; from 8.6.1-00 before 11.0.5-00 — fixed in 11.0.5-00, 8.6.1-00
- Hitachi Ops Center Api Configuration Manager: from 10.0.0-00 before 11.0.4-00 — fixed in 11.0.4-00
How to fix
Upgrade to a fixed version: Hitachi Configuration Manager 11.0.5-00, 8.6.1-00; Hitachi Ops Center Api Configuration Manager 11.0.4-00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-0976 or the next vulnerability affects your stack