What’s Vulnerable › Vulnerabilities
CVE-2025-10159
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-09 · updated 2026-06-17
- Weakness: CWE-620
Description
An authentication bypass vulnerability allows remote attackers to gain administrative privileges on Sophos AP6 Series Wireless Access Points older than firmware version 1.7.2563 (MR7).
Affected products
- Sophos AP6 Series Wireless Access Points: before 1.7.2563 (MR7) — fixed in 1.7.2563 (MR7)
How to fix
Upgrade to a fixed version: Sophos AP6 Series Wireless Access Points 1.7.2563 (MR7). Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10159 or the next vulnerability affects your stack