What’s Vulnerable › Vulnerabilities
CVE-2025-10200
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-09-10 · updated 2026-09-26
- Weakness: CWE-416
Description
Use after free in Serviceworker in Google Chrome on Desktop prior to 140.0.7339.127 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page. (Chromium security severity: Critical)
Affected products
- Google Chrome: before 140.0.7339.127 — fixed in 140.0.7339.127
How to fix
Upgrade to a fixed version: Google Chrome 140.0.7339.127. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/09/stable-channel-update-for-desktop_9.html
- https://issues.chromium.org/issues/440454442
Get alerted when CVE-2025-10200 or the next vulnerability affects your stack