What’s Vulnerable › Vulnerabilities
CVE-2025-10350: SQL injection in CGM NETRAAD
- Severity: high (CVSS 8.8 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-02 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in "imageserver" module when processing C-FIND queries in CGM NETRAAD software allows attacker connected to PACS gaining access to database, including data processed by GCM CLININET software.This issue affects CGM NETRAAD with imageserver module in versions before 7.9.0.
Affected products
- CGM NETRAAD: before 7.9.0 — fixed in 7.9.0
How to fix
Upgrade to a fixed version: CGM NETRAAD 7.9.0. Check the vendor advisory for mitigations.
References
- https://cert.pl/en/posts/2026/03/CVE-2025-10350/
- https://www.cgm.com/pol_pl/products/szpital/cgm-netraad.html
Get alerted when CVE-2025-10350 or the next vulnerability affects your stack