What’s Vulnerable › Vulnerabilities
CVE-2025-10357: Simple SEO < 2.0.32 - Contributor+ Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-10-14 · updated 2026-10-08
Description
The Simple SEO WordPress plugin before 2.0.32 does not sanitise and escape some parameters when outputing them in the page, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks.
Affected products
- Simple SEO: before 2.0.32 — fixed in 2.0.32
How to fix
Upgrade to a fixed version: Simple SEO 2.0.32. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-10357 or the next vulnerability affects your stack